Tag Archives: bug

0070 | ใครใช้ WordPress 2.8.3 อยู่ ขอให้อัพด่วน

เพิ่งอัพ wordpress ของเว็บนี้ ได้ไม่กี่วัน อยู่ๆ เวอร์ชั่น 2.8.4 ก็ออกมาอีกลแล้ว ก็เลยลองเข้าไปอ่านดูว่ามีอะไรเพิ่มบ้าง ทำไมมันรับออกจัง

อ่านไป อ่านมา จับใจความได้ว่า มันมี bug ที่ทำให้ผู้ไม่หวังดี เข้ามาเปลี่ยน password ของ admin ผ่านทาง url ได้สบายๆ? เห็นแบบนี้แล้ว ก็เลยรีบกดอัพเดดผ่านหน้า admin เลย ไปอ่านเพิ่มเติมได้ที่นี่ครับ

http://wordpress.org/development/2009/08/2-8-4-security-release/